Slider for pages without featured image on page

Hi there,
is it possible that the featured image is only to be shown in the slider on the startpage but not on the page where it is located and linked to?
I would like to hide the featured image on the page because the right size for the slider ist not the right size for the featured image, it is displayed there very creepy.

Could you help me?

Thanks.

Hi @rainbowcountry,

I hope you are well today and thank you for your question.

Could you please share me the page URL from your site where you want to hide the featured image so that i can help you to achieve it?

Kind Regards,
Movin

At the moment the page is hidden by password…

Would you mind if i log in to your site and access it? If this is ok then could you please share me your site log in details privately by checking the option “Set as private reply” when replying to this topic?

Hi Movin,

that would be great:

&%priota9

Thank you very much. Could perhaps look also after the other topic?

You can hide the featured image on the page by adding the following CSS code in the Custom CSS option of the latest version of Sparkling theme on the below path.

Admin Area -> Appearance -> Customize -> Sparkling Options -> Other -> Custom CSS


body.page img.single-featured.wp-post-image {
    display: none;
}

Hi Movin,

great, it’s working. Thank you so much for your support!

You are most welcome here :slight_smile: