slider is not properly configured

I have looked at all of the other posts concerning this topic, but nothing has resolved the issue for me. I’ve followed all of the instructions from all the posts that were pertaining to this topic, but I’m still not able to see the slider in the live site. As long as I’m looking at it through the preview via the Customize menu, I can see the slider. But on the live site, the text “slider not properly configured” is still shown above the Call for Action area.

I’ve designed a number of Wordpress sites, so I’m comfortable with some coding.

I really want to use this theme, but I need a solution to this, so I can finish the site.

Below is a screenshot of the slider configuration.

Hi @therosebrand,

I hope you are well today and thanks for posting here.

If you have already tried various solutions to resolve this issue then would you mind if i log in to your site and do some troubleshooting? If this is ok then could you please share me your site log in details privately by checking the option “Set as private reply” when replying to this topic?

Kind Regards,

Here’s the login information

Wordpress Login
Username: utsicom
Pswd: 9gQ8hw*VmDvE%bcN1Y

Does using a child theme make a difference?

I have same problem!
See the picture

@therosebrand Thank you for sharing the site credentials but you didn’t share your site URL so please share it.

Does using a child theme make a difference?


@rafaelsilvestre To help us keep support thread separates could you please create your own thread for your question here instead of replying on others thread as it makes the thread messy and hard to read.

If you want to you can also add reference of this thread in your newly created thread.

We would be more than happy to help you on your new thread.

I’ve built the site using a child theme, so that could be the reason why it’s not working. Please advise to the next steps.

I resolved the issue on your site by changing the number in the slider field “Number of slide items” and reverting it back again.

Ok. Great thanks! I did that too. I wonder why it didn’t work for me.

You are always welcome here :slight_smile: