Social Media menu isn't working in footer!

Awesome theme! I really like this theme. I am just having an issue with one thing. Social media menu isn’t working in the footer. I’ve tried CSS and don’t know if something happened in .php files…

Can you please help me?

my website url is

I really need help on how to solve this. I’ve spent about two days trying to figure this out! It’s essential for me to have this for my site. I’d appreciate help in this matter. Thank you!!

Hi Liah,

I hope you are well today and thank you for your question.

Please make sure you have created social icons menu as shown in the attached screenshot.

To create social icons follow the below steps :

  1. Create a menu like any other menu in the admin area of your site under Appearance -> Menus .
  2. Use the correct urls in the menu items, so for twitter it must be for facebook it must be Otherwise URLs won’t get recognized and you will get squares without icons.
  3. Set theme location for this menu as “Social Menu”

Have you made any changes in the theme files?

If yes then please revert it or try deleting and reinstalling the theme.

Best Regards,

Thanks for your reply. I have already done the social menu. I have edited the php file to remove the footer previously… then I noticed this issue. I have tried to delete the theme and reinstall however the issue is still there. Can you please attach the proper php code for me?

You will get proper footer.php file of activello theme from following page.

Thank you for the link Movin. I’ve replaced the footer.php to the one you provided however the footer is now completely gone!

Then please delete the whole activello theme on your site and reinstall it again with latest version of activello theme.

I have done that however it still isn’t working. Is it possible… I’ve done something on the wordpress back-end and no the theme? Is there a way to fix this?

Are you facing the same issue using default WordPress theme like Twenty Sixteen?

Can you please try temporary enabling WP_DEBUG mode? To do this, just go to wp-config.php include this:


You might already have a line for WP_DEBUG, so just make sure it’s set to true.

Let me know what errors if any you are getting when you face this issue.