Sparkling Multilanguage can't edit

Hi all,

still LOVE the Sparkling theme! I have a problem with Multilanguage - I can edit everything on my first language (German), but at the moment I can’t edit any of my English pages. I guess 2 blue arrows spinning endlessly instead.

Also beforehand, when editing was still possible, the formatting on all English pages would always be erased, so I had to insert paragraphs etc. all over again even when I just wanted to make a small change.

Can anybody help - especially with the first question as I really need to update all my English pages.

Thank you!

Hello there,

I hope you are doing well today.

Please try using the following plugin to delete your WordPress cache:

Please go to Settings and change the language used on the site to English then try to edit the English pages to see if the issue persists.

Best Regards,

Hi Support
thanks for the quick answer. I installed and activated the plugin, changed the language of the site to English but the problem remains the same. I still can’t edit the English (order 2) pages.


This can be due to plugin conflict on your site so please try temporary deactivating all plugins and see whether everything works fine and then enable the plugins one by one to see which plugin is conflicting if any.