I’m wondering how I can get the format of my portfolio pages to look like this one: https://colorlib.com/shapely/portfolio/project-15/

Mine have been turning out to look like the standard one:

I want the full image to show instead of being cropped smaller like it is in the standard one.

Hi there

Hope you are having a good day and thank you for your question :slight_smile:
Links you posted here are different because the first one is portfolio link and the second one is posts archive, of course, they will be different, i think you need to take a look at our documentation and part where we explain how to create and manage portfolios, Shapely Theme Documentation - Colorlib
Let me know if this helped
Colorlib Support Team

Thanks! That makes sense, but I’m still a little confused. The shapely home page shows a portfolio of images and when I click on one of the images, it shows a page in post format instead of portfolio format. How can I achieve that same style? I already have the portfolio activated and projects added to it, but the images are not shown in full size.

Hello there,

I hope you are doing well today.

Just to be clear do you have the portfolio content type activated in Jetpack?

Best Regards,

Hello, yes it is activated.

Hi there

In order to check your question i need to see your live website, please provide url and i will take a look

Hi there

In order to check your question i need to see your live website, please provide url and i will take a look

Hi again, and thank you for helping. Here you go.


Sorry! That’s the wrong one. Please use this link. http://themindfulbuilder.com/

Please use this plugin to create temporary access for us, its automatic login link and does not requires sharing your admin details. here is How To guide. at the and don’t forget about  “Set as private reply” at the bottom of the message box  

Any updates?

HI there

@beingmyse1f we are waiting for admin details to check your problems, so far we don’t have it :slight_smile:
have you seen my previous message?

Hi Noda, I thought I had sent it to you already but here it is again.



It was a project type, i changed it from appearance > customize > projects setting > single project setting and i disabled project type, now you have same as our projects :wink:

Thanks for fixing the formatting but there’s also another part to my original question, “I want the full image to show instead of being cropped smaller…”. Where is the setting for that?


There is no such setting, this is how it works, unfortunately there is no option to set original image without size change :frowning:

Can you explain how the image on https://colorlib.com/shapely/portfolio/project-15/ is not cropped when loaded? Is it a featured image or was it loaded into the post as media?

Hi there,
Thanks for keeping in touch.
In reference to your question, here, yes it is a featured image. I would possibly suggest on using images of the size 502 by 350px.

I hope this helps.
Kind Regards.

Yes! This is it! It allows the image to be fully shown as I wanted, instead of being cropped from an oversized image. The tradeoff, though, is that the resolution is much low. Is there any way we can retain the resolution and not have the image cropped?

Hi there

beingmyse1f - please see my message above