Testimonial carousel not showing "dots"

I think the testimonial section has changed from previous version to this. Previous all testimonials were displayed one below the other, now they have been put into a carousel. (But I could be wrong on this…)

Anyway, the carousel is showing up, and I am able to pull them sideways to display the next. But the dots below, which show the current testimonial, are not showing up.

Hello @zehawk,

The testimonial slider had a bug in one version where all the items was displayed one after the other.

It works as a carousel.
However, can you please include the website link to check the missing dots?

Thank you

Its the same I raised in the earlier thread. Please have a look at http://zehawk.in.


Hello @Zehawk

Congratulations for your website and picture.

Yes, with 1.0.11, we have no more a stack of testimonials, it is a ‘manual’ carrousel.
I use it several time and I have the dots :).

Can you see in Customize > Testimonials > At the bottom of the right menu “Number of posts” whether the number fits with you number of testimonials?

Just trying to be helpful :).

Regards - José (France) Passer-by :slight_smile:

@jrelland, bonjour & merci beaucoup for the kind words :slight_smile:

Yes number of posts = number of testimonials = 2.

Sorry not to be more helpful :slight_smile:

  1. Do you have the Illdy theme 1.0.11 version?

  2. Did you modify something in your style.css?

  3. Could you try to have 3 testimonials? it is my number of testimonials on my sites, see the attached image.(At the beginning, there was 4 testimonials.)

Good luck, I know how it is frustrating to have this kind of issue!

Best Regards, José

  1. Yup
  2. Yes, testimonial colors. BUT: its exactly the same situation without having anything in style.css, so I ruled that out as a problem
  3. Added a dummy testimonial, changed Customize > Testimonials > “Number of posts” = 3. Still no buttons

Thank you for the pointers, I really appreciate your help :slight_smile:

Very strange!

Did you try to delete all your testimonials, you have to found the original ones… with buttons.

If yes, create new testimonials !

If not… perhaps, reload your Illdy theme :).

Or wait a feed back from support, I suppose their are sleeping by this time :slight_smile: but soon, you should have a true feedback from them :slight_smile:

Sorry not to be more useful

Best Regards. José Passer-by

Deleted testimonials, removed all CSS, turned off/on that section → original items didnt come back. Now it shows only a blank in that section. Let me check the HTML of this vs the Illdy demo page.

So sorry about that.

it’s look like you will need to reinstall WP and your theme!
(You should not lose you data)

best Regard, José

I also compared front-page-testimonials.php in my installation vs the file in the illdy.1.0.11.zip package. Both are the same.

After turning off “Writing Settings > Your Custom Content Types > Enable Testimonials for this site.”, original content is back. But no buttons.


Instead of to compare code, the best way is to reinstall WP and Illdy.
(Back up your data first).

And restore your data.

I cannot be more useful.

Have a good time with Illdy.

Namaste. José


Problem was the conflict between owl carousel of this theme vs owl carousel of plugin “Ultimate Addons for SiteOrigin”. Landing page was calling two version of owl-carousel.min.js. Once I deactivated “Ultimate Addons for SiteOrigin”, the problem is sorted out.

I am very pleased to read that :slight_smile:
Yes I missed to mention deactivated each plugin :(.

I have a fun time with Illdy :slight_smile:

Regards, José

To Colorlib or Participant Zehawk,

I saw in this thread that you were able to customise the colour of the testimonials; bubble [the textbox with the testimonial].
Can you please kindly tell me how to do it? This is my first website ever! This morning I was a total novice! I love this theme!


Many thanks,

This is the CSS code to change the bubble background color:

#testimonials .section-content .testimonials-carousel .carousel-testimonial .testimonial-content {
    background-color: #682e66;