Theme Customizer won't finish loading


when i try to acess the theme’s customizer it won’t finish loading, i uploaded a picture what it looks like. If i change the Theme i can acess the Customizer again, but i really want to use Shapely cause i almost finished the website. I need to change the header image and i can just do it from the Customizer.

So the problem is just there when i use Shapely, i tried disabling every Plugin but it didn’t work. Also tried from another System and i reinstalled the Shapely theme, but it didn’t solve it.

I hope you can help me and i don’t have to install WordPress again and make all the changes again. Thanks for your help!

Here is the Picture from the Customizer with an error i don’t understand.

Hey there

Send me your access details in a private message here and I will check it


How can i reply with a private message? Although there’s a button for “Private Replies”, it wasn’t private. I’m sending you the details in the “Contact us” Formular, cause it’s sensitive information, i’ll link to this topic.

Click on my name and use Message button to send me a private message

Hi there,

please close this thread, as i just completely reinstalled WordPress. Thanks!

I will close this case