Trouble loading Logo

I’m having trouble loading my own logo into the pinbin. When I select it in any way (media library, upload, or URL) I click insert into post and pinbin acts like it’s loading the new logo then the old sample logo shows up and it’s as if I never changed anything. Same story if I delete the sample logo and then try to upload. Instead of the old logo showing up, nothing shows up. Very confused but willing to upload anything to help someone figure this out.

Hi @timgreen,

Sorry to hear of the problem you are having.

I have tested it on my test site and it’s working fine for me using latest version of Pinbin theme.

Have you made any changes in the theme?

Try deleting and reinstalling latest version of Pinbin theme.

This can be due to plugin conflict on your site so please try temporary deactivating all plugins and see whether everything works fine and then enable the plugins one by one to see which plugin is conflicting if any.

Best Regards,

I am having this same issue as timegreen. Any resolve? I am using a new install of wordpress and pinbin (just installed yesterday)

@analog808 Would you mind if i log in to your site and do some troubleshooting? If this is ok then could you please share me your site log in details privately by checking the option “Set as private reply” when replying to this topic?

Hi Movin,

I’m also having the same issue as analog808

Admin URL :
Admin Username : pumpernickel
Admin Password : lucksalot
Admin Email: [email protected]
MySQL Database : pupaxlci_wp21
MySQL DB User : pupaxlci_wp21
MySQL DB Host : localhost
MySQL DB Password : S]6P)14SgQ
Update Notification : Enabled
Auto Upgrade : Disabled
Automated Backups : Disabled
Time of Installation : April 14, 2016, 1:05 pm

attached is the image i’d like to have in place of the sample logo

Many thanks in advance for your time and effort on this matter.

@pumpernickel Thank you for sharing your site details.

I could confirm the issue on your shared site but could not reproduce it on my test site therefore i have notified this issue to the theme developer here Logo does not set in the theme options · Issue #4 · puikinsh/Pinbin-WordPress-Theme · GitHub so that it can be fixed.

In the meanwhile you can change the logo by editing the pinbin theme file header.php on line number 27 as following.

Before Editing :

<div id="logo">
    <img src="<?php echo $pinbin_options['logo']; ?>" />

After Editing :

<div id="logo">
    <img src="" />

Please change the logo image URL in the above code to the image URL that you want to display in place of default logo.

Best Regards,

Thanks Movin, I swapped the code as you instructed and it works. :smiley:

You are most welcome here :slight_smile:

any new on a fix for the issue?

used the workaround suggested for pumpernickel, worked for me too but would be nice to be able to change the logo without having to edit the header every time

@exitgraphics As said above i have notified the issue to the theme developer here Logo does not set in the theme options · Issue #4 · puikinsh/Pinbin-WordPress-Theme · GitHub which is not fixed in the theme yet but you can track it on the shared issue page to know whether it’s fixed.