Unable to customise as static page

after updating to latest version

my website is in a mess

when i go to settings>reading> and choose static page, i am require to choose the page to display for Front page.

i do not want to display any page

i do not need to select this previously

Can someone assist me?

Thank in advance


Hello Brandon,

A few versions back we were forced to switch the Settings > Reading from Your Latest Posts to a static front page.

This means that you just need to create a blank page in Dashboard > Pages > Add new and then just select that blank page as the static frontpage in the same Settings > Reading.

This will not change anything about your website, as the homepage will display exactly like before.

Let me know if you got everything alright.

Sorry for the trouble!


Thank for the help

You’re very welcome! :slight_smile: