Unable to edit the "entry" field for sections within the theme customizer.

As the title suggests, I am unable to edit the entry field for any of the front page sections within the customizer. I can edit the titles as normal, but the smaller text that follows them on the page is not possible for me to change. When I click on it in the preview, it opens a text editor as it should, but without a text box to actually type in, ( or sometimes a small empty text box that can’t be selected). When I select the entry box on the lefthand side of the customizer, I can highlight the text that is already there, but can not delete or add to it.

I have only noticed this problem since wordpress updated to 4.8, but I am unsure if that is only a coincidence.

Thank you for any help you can provide on this matter.

I have the same problem :frowning:
When I click on it in the preview, it opens a text editor as it should, but without a text box to actually type in.

I haven’t had the time to do the updates I want so haven’t tested it fully, but I briefly tried opening up the editer in google chrome instead of Firefox and it seems like it may work. It might be an issue with the Firefox browser.

I’m already using google chrome and at the first, the entry was good and work but yesterday and today I can’t write in it just I see a white blank :frowning:

Hello there,

I hope you are doing well today.

Please deactivate any third party plugins that you have active then try to add content using the customizer.

Best Regards,

hello, third party plugins like what??
thank you

Hello there,

Third party plugins are any plugins that were not bundled with the theme. There may be a plugin conflict where there is a plugin blocking the entry feature from working however it could also be a bug but we need to check that too.

Best Regards,


I have just the same problem, now I’m not able to edit the entry part of the about and project section on the front page, although it worked a couple of days ago. I switched off all the plugins, I had even deleted google analytics, the only new plugin, but it still doesn’t work.

It’s very annoying because we have just launched our website with a wide publicity, and we should correct some things according to the reflections, but I’m not able to do that.

Please, try to find the solution for this!
Thank you!

Good day.

I have found out that the problem lies with the most recent wordpress itself.
When I reverted back to WordPress 4.7.4 from 4.8.1, the problem was resolved.

Hopefully the Colorlib team will make adjustments to update this team to cope with the latest WordPress version,

Hello there,

Thank you for that information.

I will pass this information along to the developer so that this issue can be rectified in a future update.

Best Regards,