website messed up after upgrading to 1.0.4 version

Hello, I’ve upgraded Portum to newer version 1.0.4 and the site is all messed up. In appearance settings I can’t find any customization tab (the only one that appears is the “widget” one).
My site is
I use a Child Theme, and It seems that both themes don’t work anymore, the parent and child too.
I find strange that, when upgraded, it says that the author of the theme is Macho Themes, not Colorlib.
Could you help me please?
Thank you


I hope you are doing well today.

Can you ad an image of the settings on the back end? The website seems fine but I want to see what is happening on the back end.

Best Regards,

Hello, thanks for your reply. I’ve managed to restore appearance settings by upgrading Wordpress version to the latest. But the look of the site is still messed up.

  • Primary Menu is no more on a single row but stacked
  • Phrases in Advanced Slider (above images) are not formatted as in the previous version
  • Copyright, Privacy Policy and other elements in footer are no more visible, and I can’t seem to find the Copyright Section in appearance settings

Generally all Tipography settings are messed up

Hey there

Happy new year :slight_smile:

  1. menus are all on one line, i can’t see this problem, can you provide a screenshot?
  2. this is not our theme slider, i cant debug this problem i think you need to get in touch with the plugin author, or just go ahead and if there is an option style them again
  3. actually text is there, its behind cookie notification bar at the bottom,

Thank you, I’ve managed all of the issues above… I find another error that appears in every page (except Frontend) and maybe it’s a newbie question, but I can’t figure it out
These are the error statements:

Warning: Illegal string offset ‘columns’ in /home/mhd-01/ on line 233

Warning: Illegal string offset ‘columnsCount’ in /home/mhd-01/ on line 233

Any hint?

hey there

Can you tell me a version of php on your server?
also, make sure debugger is disabled in wp-config.php

On my server php version is 5.6 (I can choose to upgrade to 7.0 or 7.1 or 7.2)
In wp-config.php debugger is disabled

define(‘WP_DEBUG’, false);


Yes, go ahead and update to version 7.2 but I would recommend that you use the following plugin to make a child theme and a backup before updating:

Best Regards,

Just an update to tell that the updating php to version 7.2 didn’t solve the issue. I solved by restoring a backup of web space. I’m a bit worried of upgrading now to 1.0.4 , I found some customisation options missing (for example “Copyright text” there was no more in Footer options once updated to 1.0.4) , also it’s kinda odd that author of 1.0.2 is Colorlib, and in 1.0.4 is Macho Themes. Anyway, thank you for your support

Hello Lino

Sorry for this inconveniences, we will check it again
Is there anything else?

I have the same issue with the Portum Theme. It was totally messed up and lost all the changes I had made after upgrading. I was forced to use a backup of the older version. How can I upgrade because even a child theme does not help.

After restoring from a backup I have not tried to upgrade to newer version (I see that version is 1.0.5 at this moment)
I use a child theme too and by now I prefer to stay with 1.0.2

guys, i will close this case at this moment since problem with the author is already resolved