Demo content


I’ve just started a new WP site and installed the Shapely Theme. I followed advice on this support forum to install Shapely Demo Content ( However it has not worked.

When I try to import using the steps descibed I get a 504 bad gateway error . .

504 Gateway Time-out

And when I hit the back page button to get back to my dashboard I then go a page within WP dashboard which says:

Sorry, there has been an error.
File is empty. Please upload something more substantial. This error could also be caused by uploads being disabled in your php.ini or by post_max_size being defined as smaller than upload_max_filesize in php.ini.

Can you help please? (I don’t know how/where to make the changes in the php.ini.

Many thanks!


I hope you are doing well today.

In this case you need to contact your hosting provider and have theme increase the post_max_size and the upload_max_filesize.

Best Regards,