Shapely theme activated but cannot import widgets

Widget importer & exporter says: ‘Site does not support widget’ for all Shapely widgets.

And yes, I have:

  • the theme installed and activated
  • Jetpack installed and activated
  • changed the site from blog to static website

Does anyone know what I am missing? Help is greatly appreciated!

Thanks,
Jurgen

Hi @silverbackprotein,

Provide us in a private message your url, a wp admin and wp password to check.

Thanks,

Cristian

I’m having the exact same issue with @silverbackprotein

Tried few times reset the installation still getting the same issue.

Waiting for a solution…

Cheers,

Jristan

Yup, I get exactly the same screen. My guess would be that it’s a bug in the new Wordpress. I’ll let you know.

Hi @colorlibsupport, Christian,

Thank you for quick response. Below you’ll find logon/pw for an admin account for my wordpress site https://www.silverbackprotein.nl.

Please be aware I’m running an active webshop, so it’s important that it remains live all the time (except for the few minutes you have to check what’s going on obviously :slight_smile: ). I’m currently running the theme Analytical lite. So, your efforts are really appreciated, as are the following actions:

  • please be aware the my wp-admin is in Dutch. Hopefully you can manage
  • please make sure you first activate the maintenance-screen (using the maintenance plugin in the sidebar)
  • switch the theme to shapely
  • import the .wie-file (and see the error screen I mean)
  • switch the theme back to Analytic Lite (so it is a working webshop again)

Many, many thanks! I really want to switch to Shapely as it is exactly what I’m looking for, so hopefully you can find what is going on. My guess would be that it is a bug or other kind of dependency in Wordpress 4.7.1.

Best wishes,
Jurgen

UN: colorlib
PW: [email protected]$Sa$CFkSW

I have the same problem. Is there a solution already?

I have the same problem… breaking my head over it the last colpe of days…

Nope, still waiting for @Colorlib for this unknown issue’s solution.

Most likely because of the Wordpress 4.7.1 upgrade cause.

okay thanks, I already had issues to install the widget. after it worked, the issue above appeared :confused:

Hey there. Any updates on this issue?

Was hoping to see an update (solution) as well…

I am having the same issue too - would love to get this resolved ASAP.

Hi Christian,

I have withdrawn the authorizations for this user since this issue is most likely not cause by my configuration but is generic since so many people run into it. So I don’t think you need the credentials for my webshop for debugging and I can reduce the risks as much as possible.

Thanks in advance for your efforts.

Best wishes,
Jurgen

Hi @all,

I will post this to the developer team, since it seems that is a bug.

Thanks,

Cristian

Many thanks!
Please update this thread once the fix is available. Cheers.

Hi all,

Please find here how to solve that issue:

Thanks,

Cristian

Does not work.
I still have this

The suggested plugin install only fixes the issue when shapely-widgets.wie can’t be uploaded giving error “You must upload a .wie file generated by this plugin.”

The issue in current thread(widgets import) still persists.

same problem here.

me also