How can I stop resizing featured images?

I have done a global search through the entire theme and the only line of code I could find that resized the images was in functions.php

add_image_size( 'sparkling-featured', 750, 410, false );

even after commenting it out, the featured image is still being resized and for a responsive theme, that’s a serious bug. Please advise on how to turn off resizing of featured images. Thanks.

Works, but you need to change/mess around with the 1070, 500 sizes to get the image proportions you’re looking for and remember to resize! :slight_smile: Very helpful - thanks solved the full width issue.

You are most welcome here :slight_smile:

Thank you for the suggestion! I’ve installed the plug in and played around with the image sizes but I’m still having difficulty in getting the images to be full width. Any suggestions?

@kellymitchell Please make sure you are using larger images for the slider posts.

If you are using Jetpack plugin on your site then could you please try temporary deactivating its Photon module on your site?

This jetpack photon module is not updating the images stored on so to resolve the issue either disable this module or update the images on by contacting jetpack support team.

Then regenerate the thumbnails on your site using following plugin.

If you are still facing the issue then to help us keep support thread separates could you please create your own thread for your question here instead of replying on others thread as it makes the thread messy and hard to read.

If you want to you can also add reference of this thread in your newly created thread.

We would be more than happy to help you on your new thread.